Tunze Stream 3

Postet under : Cichlider - Vedligeholdelse - Teknik og udstyr
Visninger : 747



Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger nyberg - 22/03-2017 21:28 22/03-2017 21:28
Indlægget er rettet 22/03-2017 21:29 22/03-2017 21:29 Vis/Skjul det oprindelige indlæg

Efter flere måneders ventetid ankom min Tunze Stream 6150 (eller Stream 3) endelig.

Pumpen skal erstatte en Tunze Nanostream 6025, som har været primær cirkulationspumpe i mit 840 liters akvarie med sydamerikanske jordspisere. Den kan virke en kende overkill til opgaven. Min primære motivation for pumpen er da også, at Tunze lover, at den er særdeles støj- og vibrationssvag grundet magnetisk "ophæng" af rotoren, som næsten ikke har mekanisk kontakt med pumpehuset.

De næste par dage går med at finde den meste ideelle indstilling for pumpen, hvor den laver mest mulig jævn vandbevægelse uden at skabe stærk strøm. Jeg vil komme med lidt opdateringer til den tid.

Lige et par billeder af dyret lige efter, at jeg fik den pakket ud.












Mvh Mads

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger Auratus (Inaktiv) - 23/03-2017 23:05 23/03-2017 23:05
Hej,ser godt ud, :-) er du tilfreds med den? hvad koster den?

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger gallus - 24/03-2017 08:51 24/03-2017 08:51
Den er jeg også spændt på at høre en "anmeldelse" af :)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger nyberg - 24/03-2017 12:42 24/03-2017 12:42
Jeg gav ca. 2000.- kr. for den (bestilt i Tyskland), så den er noget dyere end end en Stream 2 med tilsvarende power og elektronisk styring.

Jeg er godt tilfreds med den. Som forventet får jeg et mere jævnt flow over hele akvariet, hvilket til dels skyldes, at den kan veksle mellem to styrker i intervaller på 2-10 sekunder. Dels propellens større/bredere i forhold til en nanostream, hvilket gør, at jeg kan køre med et højere flow uden, at der dannes områder, hvor strømmen er for stærk.

Alle akvariepumper er lydløse. Lige indtil man sætter strøm til dem. Så siger de alesammen et eller andet og denne her er selvfølgelig ingen undtagelse. Men i forhold til min Nanostream, der ellers nok er i den absolut støjsvage ende, så overføres der praktisk taget ingen vibrationer. Det gør, at jeg ikke længere kan fornemme nogen 50Hz brummen i rummene ved siden af. Står jeg ved siden af akvariet, kan jeg godt høre pumpen køre op og ned i hastighed, men det er ingenting i forhold til en gammel Tunze Stream med bølgefunktion, jeg har haft. Støjen viker som en slags visken (svært at forklare) og jeg tror primært, at den dannes som følge af turbulens omkring rotorbladene.

Lige nu er topdeflektoren monteret (se nederste billede) og pumpen sidder let på skrå i forhold til lodtret. Ellers kommer der for meget overfladeplasken. Jeg skal have tyndet ud i nogle planter og prøve at have den moneteret vandret uden deflektor på. Men lige nu vil den suge bladene ind som det står nu.

Mvh Mads

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger nyberg - 26/03-2017 16:49 26/03-2017 16:49
Indlægget er rettet 26/03-2017 16:50 26/03-2017 16:50 Vis/Skjul det oprindelige indlæg

Så fik jeg tyndet ud i nogle planter og rykket pumpen en smule. Jeg synes, at den bredeste fordeling af flowet kommer med deflektoren på. Det betyder, at pumpen skal monteres lodret, men jeg lader den tilte en smule, for ellers kommer der for meget plasken i overfladen.

P.t. pulserer den med 2 sekunders intervaller. Det er det laveste, man kan sætte den til manuelt. Men der er en auto-adjust funktion, hvor frekvensen kan bliver brøkdele af et sekund. Den funktion skal jeg eksperimentere lidt mere med

Jeg ville ønske, at Tunzes vibrationsdæmpere var sorte fremfor skrigende blå. Nå, men det kan sikkert skjules af et stykke træ :)



(Beklager, at billedet ligger ned. Skal få det rettet senere).

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger nyberg - 15/08-2019 09:27 15/08-2019 09:27
Lige en update. I forsommeren holdt pumpen op med at virke. Dvs. det er muligvis controlleren, den er gal med. Jeg skrev til det sted, hvor jeg havde købt den. De kontaktede Tunze, som sendte mig en sprit ny uden beregning. Det kan kaldes god service.

Punmpen har samme placering som den hele tiden har haft. Den er dog blevet godt skjult, så det giver ikke så meget mening at vise et billede. Jeg har dog eksperimenteret med den nye "flow rectifier", som laver en tilnærmelsesvis laminart flow. Selv på pumpens laveste trin synes jeg, at det giver alt for meget strøm i mit 840 liters akvarie. Men for dem, hvor masser af strøm er et must, er denne pumpe værd at tage et kig på.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger stausholm - 19/08-2019 20:42 19/08-2019 20:42
Lækker pumpe du har fået, men hva med den gamle ? Skal den sælges ? Kunne måske være interesseret

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger nyberg - 20/08-2019 14:43 20/08-2019 14:43
#7 Tjah, først havde jeg tænkt mig at smide den i reservedelskassen. Jeg havde også overvejet en ny controller, men den koster 600 kr., hvilket alligevel er en sjat penge, hvis det viser sig, at det er selve pumpen, den er gal med. Jeg tester det nok af på et tidspunkt.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger stausholm - 20/08-2019 19:11 20/08-2019 19:11
Fair nok. Køber en ny

Annoncører
Annoncører