Co2 anlæg trykker falder

Postet under : Akvariesiden.dk - Teknik og udstyr
Visninger : 344



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Christian.S - 15/04-2017 08:18 15/04-2017 08:18
Jeg har en Jbl ph controller som er tilsuttet en Tunze trykregulator som er tilsluttet en Jbl Inline diffusor. Mit problem er at jeg kan se på bobletælleren på min inliner at trykket falder gradvist. Arbejdstrykket stod på 1,5 bar... det var samme problem. Skruede op på 2 bar og stadig samme problem. Slangerne jeg bruger er alm gummislange (transparent). Håber nogen kan fortælle mig hvad der kan være galt?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger Christian Hansen - 15/04-2017 14:13 15/04-2017 14:13
Hej,
Jeg bruger en inline diffuser - Mener også den er fra JBL. Jeg oplever at arbejdstrykket skal ligge ved 1.8 bar minimum for at den fungerer ordentligt. Jeg bruge ikke bobbeltæller da jeg før har haft problemer med at de holder tæt - Een af dem eksploderede også..... Jeg regulerer i forhold til PH og indstiller i princippet således at PH controlleren aldrig griber ind - Jeg justerer langsomt op Jeg kører ved en ph på ca 7.5.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Christian.S - 15/04-2017 20:08 15/04-2017 20:08
Har nu skiftet til co2 slange og mit arbejdstryk er på 2 bar... Stadig så falder trykket gradvist

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Skovhugger - 17/04-2017 12:05 17/04-2017 12:05
Hvad har du som co2kilde og har du skruet helt op for flasken? Hvor længe har du haft systemet oppe at køre? Det er ikke unormalt at man skal justere lidt på det det første døgn!

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Christian.S - 17/04-2017 12:48 17/04-2017 12:48
Der er skruet helt op for flasken. Det jeg bruger har jeg beskrevet i indlægget. Systemet med den nye ph controller har kun kørt en uges tid, men en anden udgave af en ph controller der tog jeg systemet i brug i august sidste år

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger Skovhugger - 17/04-2017 15:02 17/04-2017 15:02
*skeptisk* :(

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Christian.S - 18/04-2017 13:35 18/04-2017 13:35
Jeg har fundet fejlen, så nu spiller det hele :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger Skovhugger - 18/04-2017 14:15 18/04-2017 14:15
Hvad var det så der forårsagede det?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger Christian.S - 19/04-2017 06:18 19/04-2017 06:18
Det nåede ikke at spille så meget før det gik galt igen. Skruer jeg op for trykket, så der kommer flere bobler ud, så falder ph som den skal, men når den ønskede ph værdi er opnået, så stiger ph værdien til langt over grænsen til at magnetventilen skal åbne og fyre co2`en afsted. Og mens ph værdien stiger, så står magnetventilen åben. Et andet spørgsmål er om hvor ph proben skal sidde i forhold til dèr hvor co2`en kommer ud?

Annoncører
Annoncører