Baggrundsfilter

Postet under : Akvariesiden.dk - Teknik og udstyr
Visninger : 163



Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger malawi bent - 08/10-2017 19:09 08/10-2017 19:09
Indlægget er rettet 09/10-2017 17:09 09/10-2017 17:09 Vis/Skjul det oprindelige indlæg

Hej jeg har et 720 l mbuna akvarie med baggrundsfilter det køre entligt godt vil høre om der er nogle som har nogle ider til hvorfor jeg bliver ved med at bøvle med støv i vandet der er filtervat i som har været i siden mandag.
Der er et powerhead i, der er et aquabee up 2000, syntes ikke det har hjulpet efter at der er kommet filtervat i og jeg har kun et aquabee up 2000 i men ved ikke om den trækker vandet for hurtigt igennem vattet.
overvejer at putte to hydor1150 uden gitter i i håb om at støvet forsvinder eller aquaclear 50 også et hydor 1150 uden gitter i eller er der nogle som har en bedere ide

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger JesperSlg - 10/10-2017 07:10 10/10-2017 07:10
Hej
Jeg bøvler selv lidt med mit ??
Mit er et 360 liter med baggrund og filter bagved ..det er sat op med grov filtersvamp til inddeling og i tern . Filtervat i det sidste kammer inden udstrømningen . Det trækkes af et 1000 l powerhead. Jeg er kommet frem til der er for lidt flow i mit .. jeg skal i gang med at sætte finere filtersvamp i samt biobolde istedet for svamp i tern og så opgradere jeg med et tunze powerhead der kan justeres fra 200-2400 liter i timen . Jeg mangler lige det sidste syntes jeg for at få helt klart vand så det er nogle af de ting jeg vil prøve at justere med. Ellers vil jeg være opmærksom på ikke at fodre for meget og rode for meget i bundlaget .
Jesper

Annoncører
Annoncører