Problemer med alger efter skift til Ledlys.

Postet under : Akvariesiden.dk - Teknik og udstyr
Visninger : 289



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Fuzzybear - 10/10-2017 20:58 10/10-2017 20:58
Hey akvarister.
Jeg har lige skiftet fra rør til ledlys, jeg har nu fået lidt problemer med algevækst, tror det er lysmængten/hvorlænge der er lys. Har en del planter.
Det gamle lys blev tændt med timer kl det os slukket det, og det gik fint.
Jeg har skiftet til Juwel HeliaLux LED med Dag og Nat kontroller.

Hvordan skal indstillingerne være for at der ikke bliver for meget lys og tæller alt med, også når der er solopgang og nedgang?
Der er aldrig helt mørkt, den står på 5% blå når der ikke er fuld blus på, og så er der op og nedgang, det tæller vel også med i den samlede daglige lysmængde.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger MDC - 10/10-2017 22:06 10/10-2017 22:06
Indlægget er rettet 10/10-2017 22:07 10/10-2017 22:07 Vis/Skjul det oprindelige indlæg

Hejsa.

Det er en bred palet af mulige årsager til dit problem.

Lad os prøve at snævre det ind.

Hvad kørte du med før?

Hvad setup køre du i planter, fisk, pumpe, temperatur mv?

Hvad er specifikationen på dine LED pære?

Vedhæft gerne billeder før og nu.

Mvh. Michael

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger mob93761 - 12/10-2017 17:56 12/10-2017 17:56
Jeg vil foreslå at du kigger i manualen, og indstiller din egen profil for lyset. Du kan finde manualen på engelsk her: Eksternt link https://www.juwel-aquarium.de/out/media/dlc/Beleuchtung/HeliaLuxL...

Perioden med fuldt dagslys kan du jo passende ændre til et kortere tidsrum eller helt lade være med at skrue fuldt op for lyset.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Meng - 13/10-2017 21:15 13/10-2017 21:15
Indlægget er rettet 13/10-2017 21:15 13/10-2017 21:15 Vis/Skjul det oprindelige indlæg

Min erfaring siger, at det er nemmere at holde et akvarie med traditionel belysning algefrit, end et med LED. Jeg bruger dog mest LED, da jeg er ikke panisk hvis jeg ser lidt alger, det er naturen jeg prøver at efterligne, ikke et klinisk rent område. Selvfølgelig kan man komme ud for de mere uheldige former for alger, som kræver en indsats og det må man så tage sig af, hvis det kommer til det. (y)

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Principia - 14/10-2017 09:20 14/10-2017 09:20
jeg må også melde mig ind i kampen af de som har lidt opstartsvanskeligheder, med LED. jeg tror at der er et par parameter som spiller ind. Det første er lysfarven, som virker meget ren, i forhold til traditionelle rør. Der er en stor blå andel i LED, for at gøre lyset neutralt, og det kan algerne godt lide. Det næste er så at planterne skal vende sig til det nye lys, inden de opnår maksimal vækst igen. Det er også et parameter som spiller ind. Sidst men ikke mindst, kunne jeg godt forstille mig, at hvis man tog en lysmåler, holder LED produkterne ikke helt hvad de lover. Så det er en række af sammenfattede små ting som spiller ind.
jeg har ikke ændret måden mit akvarium er belyst, dvs. 12 timers lys / 12 timers mørke. Men jeg har ændret lysmængden, ved at tilsætte en ekstra skinne, samt tilført nogle algeædende fisk, og ellers en god portion tålmodighed. Det har virket. Jeg har stadig alger, men slet ikke i samme grad som før. Så de forsvinder stille og roligt.

Annoncører
Annoncører