Hjælp ønskes alger

Postet under : Akvariesiden.dk - Alger
Visninger : 293



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Rendbo - 17/10-2018 20:41 17/10-2018 20:41
Hej alle sammen
Hos min kæreste ser akvariet sådan ud efter jeg har renset hvor det så ud på samme måde
Den har kørt med pumpe til i søndags hvor hendes mor mente at pumpen kørte uden grund
Og ja jeg blev sur da vi var ved at køre det ind efter en grundig rens af både akvarie og pumpe
Men nu ser det sådan ud



Håber at der er en som kan give et godt råd
V.H. Kenneth

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger Banan Krokodille - 17/10-2018 20:52 17/10-2018 20:52
Det ser ikke for godt ud. Hvilke slags alger er det?

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Kristian Paaske - 17/10-2018 21:45 17/10-2018 21:45
Det ligner umiddelbart "grønt vand" eller fytoplankton.
Det kan fjernes med hyppige vandskift og eventuelt et UV-filter.
Det hjælper ikke at rense alt. Det kommer typisk i nyopstartede akvarier PGA. For mange næringsstoffer. Så skift vand hyppigt ca. 50 % hver eller hver Frandsen dag og så vent på at vandet bliver klart.
Fiskene tager ikke skade af grønt vand.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Rendbo - 18/10-2018 11:48 18/10-2018 11:48
Lige nu er der ikke fisk i da den var ved at blive kørt ind efter en rens med rent vand og en grydesvamp
Så gik der et par dage så var det sådan igen men det hjælper jo heller ikke at pumpen bliver slukket

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Rendbo - 18/10-2018 11:48 18/10-2018 11:48
Lige nu er der ikke fisk i da den var ved at blive kørt ind efter en rens med rent vand og en grydesvamp
Så gik der et par dage så var det sådan igen men det hjælper jo heller ikke at pumpen bliver slukket

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger Kristian Paaske - 18/10-2018 12:06 18/10-2018 12:06
Nej :) Man slukker aldrig pumpen.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Simon85 - 18/10-2018 12:13 18/10-2018 12:13
Som andre skriver så er løsningen formentlig mange store vandskifte og evt. slukket lys i tre-fire dage. Du må endelig ikke slukke pumpe. Jeg har selv af fo omgange haft grønt vand. Begge gange har store vandskifte og slukket lys været løsningen :-)

/Simon.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger Principia - 27/10-2018 18:38 27/10-2018 18:38
Hvis det var mig ville jeg rense ruderne, og se hvor slemt det er bah efter. Skifte 1/3 del vand. Begrænse lys, og putte et ekstra filter på i en periode. Det ser ud som det meste er på glasset, så jeg ville nok ikke panikkere.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger Principia - 27/10-2018 18:40 27/10-2018 18:40
Ups rækkefølge. Rens ruder. Skift vand ( støvdug bundfald op ) og smid et filter på.

Annoncører
Annoncører