Luftpumper larmer

Postet under : Akvariesiden.dk - Teknik og udstyr
Visninger : 126



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Superbruger jacob - 12/04-2019 16:09 12/04-2019 16:09
Hej

Har fået en ny luftpumpe (60 l/min) den fungerer fint nok, bortset fra den larmer helt vildt...den driver pt 12 x 54, 1iter 1 x 112 liter og 8 x 40 liter. Jeg bruger 4/8 mm slange til mine akvarier. På pumpen har jeg sat en fordeler som denne på (ligner i hvertfald meget, fulgte med pumpen) Eksternt link https://gorillagrow.dk/produkt/manifold-plastique-20-way-diffuseu...

jeg bruger kun 3 af udgangene til luft (har tre reoler) På de øvrige udgange har jeg sat en stump luftslange med en knude på. Pumpen larmer, men det er som om larmen også kommer fra fordeleren. Er det bedre at bruge alle udgangene direkte til akvarierne istedet for nu hvor de 3 udgange bliver fordelt yderligere ud ? Pumpen er lidt lun, når den kører, tænker det er ok, men næppe en god løsning at fx sætte den ind i et skab. Håber det giver mening :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger KasperK/Lolland - 13/04-2019 15:45 13/04-2019 15:45
Nu ved vi jo af gode grunde ikke hvilken type luftpumpe du har, men umiddelbart ville jeg bruge de udgange der er tilgængelige.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Superbruger jacob - 13/04-2019 15:50 13/04-2019 15:50
Hov glemte at skrive hvilken pumpe der er tale om, Hailea Hi-Blow Luftpumpe HAP-80 tænker jeg vil prøve at bruge de udgange som der er nu er tilgængelige. Håbet dælme at det hjælper ??

Annoncører
Annoncører